Go back to main page
0
2 months ago
aftermayham
Seems like itd be a feature from the start or at least one thats obvious to find.
2 comments share
0
hackerman1    2 months ago
he is right
0
jesse    2 months ago
Open Settings located inside the Paw menu and uncheck "Chat Notifications"
 
Go back to main page